PHP 8.0.0 Beta 1 available for testing


This extension requires » libmemcached client library (version 1.0.0 or greater). For SASL authentication support, libmemcached must be built with SASL enabled.

Since version 0.2.0, this extension requires PHP version 5.2.0 or higher.

add a note add a note

User Contributed Notes 1 note

Jimmy Oak
6 years ago
If you install it by: "pecl install memcached", don't forget to install libmemcached-devel too. You can find it in remi repo.
To Top